2019-11-19: Critical FreePBX Security Vulnerability


Une vulnérabilité de sécurité critique découverte dans FreePBX permet l’exécution de code à distance sans authentification.

Les serveurs FreePBX en version 14 ou 15 sont automatiquement mises à jour. Par contre, les serveurs fonctionnant en version 12 ou 13 doivent-être mises à jour manuellement. Assurez-vous que votre serveur FreePBX est mis à jour avec les dernières versions  !

La vulnérabilité est corrigée dans:

  • (Version 12 inconnue pour le moment)
  • 13.0.197.14
  • 14.0.13.12
  • 15.0.16.27

Je me permets de vous rappeler qu’il est essentiel de tenir à jour ses serveurs et d’autant plus dans la VoIP qui est une cible particulièrement intéressante pour les assaillants !

Cet article 2019-11-19: Critical FreePBX Security Vulnerability est apparu en premier sur Blog des télécoms – Par Mathias, expert télécom rédigé par Mathias.

Blog des télécoms